SSDieselSupply.com
SSDPro-Exhaust.com

Search:

Type: Posts; User: grancito

Page 1 of 20 1 2 3 4

Search: Search took 0.03 seconds.

  1. Replies
    4
    Views
    687

    You are welcome, pleased to help, and thank you...

    You are welcome, pleased to help, and thank you for your feed back.
  2. Replies
    4
    Views
    687

    Go to the fuel filter area, and look for a...

    Go to the fuel filter area, and look for a shorted wire, seeing as the problem happened while poking around there. When you say you have fuel, do you mean from the lift pump or from an injector? It...
  3. Replies
    17
    Views
    1,757

    Really good news, pleased to be of help.

    Really good news, pleased to be of help.
  4. Replies
    17
    Views
    1,757

    Oh, that was unfortunate, it is necessary to buy...

    Oh, that was unfortunate, it is necessary to buy quality sometimes, but with a lot of purchases, I have had success with the cheap brands. I look for their recommended parts, often just a little more...
  5. Replies
    17
    Views
    1,757

    Yes, remove the ground leads from the batteries....

    Yes, remove the ground leads from the batteries. Here are some photos, in the first two you can see the side of the block where the heater fits in the rusty hole. The next is the outside of the...
  6. Replies
    17
    Views
    1,757

    I buy a lot of parts from Walt and rockauto,...

    I buy a lot of parts from Walt and rockauto, compare prices. The two securing nuts are 15 mm, I don't know the terminal ones, easy replacement. The mains plug-in heater is a block heater element, low...
  7. Replies
    17
    Views
    1,757

    On the drivers side of the engine, at the front,...

    On the drivers side of the engine, at the front, are two injectors that are easily accessible, they have small steel tubes running to them, I loosen them a bit and all of my engines that ran out of...
  8. Replies
    17
    Views
    1,757

    First look at my last post, it has been edited....

    First look at my last post, it has been edited. Sitting for so long likely means the fuel has drained back to the tank. Loosen 2 injector nuts, make the lift pump run, not sure how on your model,...
  9. Replies
    17
    Views
    1,757

    Just the plug will work. The ground was mounted...

    Just the plug will work. The ground was mounted from the plug, to a PMD retaining screw on mine, so when I removed the PMD, I connected the ground to a different screw on the IP. I have been saying...
  10. Replies
    17
    Views
    1,757

    I bought a kit, PMD, Harness, and cooler, from...

    I bought a kit, PMD, Harness, and cooler, from South East Power systems Of Daytona on Ebay $220 in 2015, it is still good, the reman IP from Pensacola at the same time is good. The PMD needs to be...
  11. Replies
    1
    Views
    460

    Un bolt the fuel filter from the manifold, there...

    Un bolt the fuel filter from the manifold, there may be enough slack in the 3 hoses that connect to it to inspect their connections, and the fitting for the water sensor, the o-ring can leak. First...
  12. Replies
    5
    Views
    780

    Hi Mike, good to get that fixed. So the OEM...

    Hi Mike, good to get that fixed. So the OEM filter system is useless, similar problem happened to my truck at the time of buying it, when I went to pick it up, garbage had got through the filter,...
  13. Replies
    5
    Views
    780

    Hi Mike. Good that one of the problems is cured....

    Hi Mike. Good that one of the problems is cured. I put a secondary filter on the GMC truck, because particles had got into the IP. Was the smoke black? It has been hot here, too hot to work, and my...
  14. Replies
    5
    Views
    780

    Hi Mike, you are loosing it, the metal is coming...

    Hi Mike, you are loosing it, the metal is coming from the tank end of the system, perhaps the lift pump. The Lift pump over ride is a good fix for the original system, both of my GMCs have direct...
  15. Replies
    4
    Views
    1,766

    The photo was good, I didn't see the 2 sensors...

    The photo was good, I didn't see the 2 sensors you mentioned, there are view obstructions on mine, but I have just managed to see them, and like yours, only one is used. The sensor on top, which is...
  16. Replies
    4
    Views
    1,766

    Shit, my post was lost. On the side of my trans,...

    Shit, my post was lost. On the side of my trans, half way along is the connection for the internal solenoids. On the top of the trans to transfer box, is a sensor, and a sensor on the output housing...
  17. Replies
    73
    Views
    139,044

    I'm just back from a 8 hour drive, some in the...

    I'm just back from a 8 hour drive, some in the dark, and no gauge problem this time. I don't understand how the IP sees the cylinder imbalance. Ignore codes if nothing is malfunctioning. Your VSS...
  18. Replies
    73
    Views
    139,044

    Let me know if you find the problem. I went on...

    Let me know if you find the problem. I went on long drive yesterday, and 1 hour from home at night, the volt meter was reading very low, I guessed it was the alternator regulator failure, the...
  19. Replies
    73
    Views
    139,044

    The gauge may have failed, the signal comes from...

    The gauge may have failed, the signal comes from the ignition switch circuit, so I am guessing that the gauge failed, because a break from there to instrument cluster is unlikely.
  20. Replies
    73
    Views
    139,044

    Sounds like a connection problem on the speed...

    Sounds like a connection problem on the speed sensor, check for that, and if you buy a new one, rockauto sells one with a new plug wired and heat shrink included, kind of tells a story that the...
  21. Replies
    73
    Views
    139,044

    The starting price for the sensor is $8 so no...

    The starting price for the sensor is $8 so no great cost if it isn't the problem. The speedometer should be using the same sensor, so it should have been unstable. Check the plug and sensor pins for...
  22. Replies
    73
    Views
    139,044

    Hell, you are not having much luck. My...

    Hell, you are not having much luck. My transmission in the 95 truck went into 1st gear only mode a few years ago, when I was 6 hours from home, and I had a flight to the other side of the world. So I...
  23. Replies
    17
    Views
    56,793

    Ok, good to fix it the right way.

    Ok, good to fix it the right way.
  24. Replies
    17
    Views
    56,793

    I have an idea, I have been working on my house...

    I have an idea, I have been working on my house water pump, the pipe connections had the leaks sealed with wraps of tire inner tube, common repair by the water company. It lasts a long time, you...
  25. Replies
    17
    Views
    56,793

    You could put some epoxy on the ball to make it...

    You could put some epoxy on the ball to make it bigger, after fitting the cable end, or force a piece of plastic hose over it. A new cable from rockauto is $55.
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4