SixFiveTurboDiesel.comSixFiveTurboDiesel.com
SSDieselSupply.com - SSDiesel Supply
SSDPro-Exhaust.com, an SSDiesel Supply Company

Go Back   SixFiveTurboDiesel.com > Engine

Reply
 
Thread Tools Display Modes
  #1  
Old 12-07-2010, 10:40 AM
jrogers jrogers is offline
Junior Member
 
Join Date: Nov 2010
Posts: 3
Default coolant leak

I have a 2000 3500 and I keep losing coolant but cant find where it goes. I thought the head problem was fixed by 97. The truck runs great and pulls good no smoke or anything. Was wondering if the coolant can leak into these diesels and not smoke or run bad. I admit Im new to diesels so please bear with me on this.
Reply With Quote
  #2  
Old 12-07-2010, 02:46 PM
grancito's Avatar
grancito grancito is offline
Senior Member
 
Join Date: Feb 2007
Location: Baja California Sur Mexico
Posts: 2,664
Send a message via MSN to grancito Send a message via Skype™ to grancito
Default

If there is bubbling in the coolant tank, the coolant will evaporate. A leak in the heater can show no signs.
__________________
Grant H.
1994 6.5 turbo GMC K2500 HD suburban "F" VIN FSD heat sync #9 resistor, PMD in the bumper, no cat, mechanical waste gate, 220,000 miles, 4L80E Positrac 3.73 diff, 17 mpg highway.
1982 4x4 shortbed 6.2 Chev 260,000 miles untouched motor 17 MPG 4.27 diff. Best thing I ever owned, 21 years.
Reply With Quote
  #3  
Old 12-07-2010, 10:05 PM
JD_countryboy JD_countryboy is offline
Senior Member
 
Join Date: Jul 2007
Location: Attica, OH
Posts: 1,061
Send a message via Yahoo to JD_countryboy
Default

If your exhaust smells sweet, your burning antifreeze in the cylinders. If when your heater is on, your cab smells a bit sweet, or like antifreeze, your heater core is probly leaking. Do you see any wet/damp spots inside the engine compartment?
__________________
93 chevy K2500 6.5TD 4x4 4l80e auto
Custom flatbed with foldaway gooseneck ball
SSDiesel DB2 injector pump marine injectors
Upgraded turbo ( no id tag but lots of boost)
SSDiesel 4" exhaust, no muffler, SS crossover
Rebuilt 4l80e tranny Transgo stage 2 shift kit
rebuilt HD torque converter
4x4 Posi Lock
Opened up air box, stock filter
Boost, Pyro, Tranny gauges in A-pillar
Cowl hood, all new paint.
SS Diesel Cooling upgrade, single tstat Dmax fan,
'98 HO waterpump.
Reply With Quote
  #4  
Old 12-12-2010, 06:46 PM
jrogers jrogers is offline
Junior Member
 
Join Date: Nov 2010
Posts: 3
Default

Looked into this thing alittle further. The cab does not smell sweet andnothing leaking in the truck. that was the first thing i checked. the exhaust doesnt really smell sweet, smells normal. no water in oil or oil in water. with pressure tester on there is no visible leaks water trails etc. it really has all of us at our shop kinda stumped. If i drive it i have to put about a gallon of coolant in it bout every 200 miles. if i take my glow plugs out and pressure test it do u think i could spot it in my cylinders??? and if my head is cracked it has 170,000 miles on it but runs really good. still pulls a 8500lb camper good. should i replace just the heads or rebuild/replace the entire engine???? thanks for all of your inputs
Reply With Quote
  #5  
Old 12-12-2010, 07:30 PM
grancito's Avatar
grancito grancito is offline
Senior Member
 
Join Date: Feb 2007
Location: Baja California Sur Mexico
Posts: 2,664
Send a message via MSN to grancito Send a message via Skype™ to grancito
Default

The cab does not smell sweet from a heater leak, only coolant vapor out the exhaust does. Put some pepper or powder leak sealer in the coolant, my Chev traveled 200,000 miles with pepper in the coolant to solve a mystery leak. Eventually the heater leaked so bad it flooded the floor, and no sweet smell.
__________________
Grant H.
1994 6.5 turbo GMC K2500 HD suburban "F" VIN FSD heat sync #9 resistor, PMD in the bumper, no cat, mechanical waste gate, 220,000 miles, 4L80E Positrac 3.73 diff, 17 mpg highway.
1982 4x4 shortbed 6.2 Chev 260,000 miles untouched motor 17 MPG 4.27 diff. Best thing I ever owned, 21 years.
Reply With Quote
  #6  
Old 12-12-2010, 08:37 PM
Bazaromcmullen Bazaromcmullen is offline
Junior Member
 
Join Date: Mar 2010
Location: Reading pa
Posts: 22
Default

I am having the exact same problem. I never ever leave a puddle of antifreeze anywhere. Also I never notice antifreeze under the chassis. I am going to change head gaskets and install two brand new heads. I have everything to do it. I may do it this upcoming weekend. I bought the heads from a shop in West Virginia for 289.00 each with free shipping. They are aftermarket castings which probably means they are made in china.
__________________
VIN 1GTHK33F0RJ737771
1994 K3500 crew cab 4x4 non- dually
Walt's Air Filter Upgrade
4" Turbo Back Exaust
No Muffler no Cat
Homemade Boost Controller
Boost Gauge, EGT Gauge, Trans Temp
B&M Transmission Aluminum Pan
Remote PMD with #9
Marine Injectors
Aftermarket cylinder heads
Walt's cooling upgrade w/Duramax fan and clutch.
199,000 miles
BF Goodrich A/T's. 265/75-R16


Reading, Pennsylvania
Reply With Quote
  #7  
Old 12-14-2010, 09:55 AM
almosthere almosthere is offline
Junior Member
 
Join Date: Sep 2008
Posts: 24
Default

i had the same problem but with my coolent tank bubbling.bought everything from ss,heads, gaskets,injectors,fuel lines,fresh air system.my heads had small cracks between valves,hard to see without magnifying glass.every one here suggested to change lines as a little bend will flake off and foul up injectors. john
__________________
almosthere,93 k3500 dulley,4in exaust,new ss heads,new marine injectors,ss k&n intake
Reply With Quote
  #8  
Old 12-18-2010, 10:19 AM
trukdoc trukdoc is offline
Senior Member
 
Join Date: Jun 2008
Location: Burnet durnet Tx
Posts: 911
Default ...jrogers...

...how much coolant? how often?daily? only after a hard pull? how many miles on truk? original water pump?how often do you add coolant?do you overfill the reservoir?...before you or anyone else arbtrarily replaces head gaskets or heads these are questions you need the answers to... do you lose enough coolant that the low coolant light comes on? or do you just notice it's low when you check the fluids?is it cold where you live ? did this start since it got cold? you could have a cold water leak at a clamp..or a waterpump leak...jd
__________________
..93 3500HD 200h 4L80E 4.88..11150lbs allatime..88 c.c. dually..6.2..auto w/doug nash 2-sp..camo paint...58 A120 4by IH{old vfd brush trk} 71ford p/u 79 shovel {{{ hooorraaayyy the bus is gone}}} 93 2500 parts truk {gone to that great chrusher in the sky 01 burban{wifes'.."no you can't use mine"}
Reply With Quote
  #9  
Old 12-18-2010, 10:14 PM
Bazaromcmullen Bazaromcmullen is offline
Junior Member
 
Join Date: Mar 2010
Location: Reading pa
Posts: 22
Default

I loose about a gallon of antifreeze every 500 miles or so. Don't matter what type of driving. It has been using antifreeze since I bought truck in February of 2010. The truck had 175,00 mi on it when i bought it and now has 199,000 on it today. I have driven the truck anywhere from South Carolina, to Connecticut, New York, Ohio, Virgina, and Maryland. Don't matter if I drive the 10 miles back and forth from work or 1200 miles to Charleston South Carolina, it always uses antifreeze. Never any puddles of antifreeze and never any odor. The exhaust does not look abnormal. Smoke briefly on start up and then clears up in a few seconds. Always add antifreeze every time the low coolant light comes on. Never overheats usually the temp stays around 180. Will climb to about 190-200 on long pulls and then instantly starts coming back down. I may have left the temp get to 210 before I knew that anything over 210 is to much. That was last winter pulling four snowmobiles on a very heavy homemade trailer to Potter County PA headed North up Rt 15 out of William sport. Tuck and trailer and all of our gear was maybe 11,000lbs. This is a steady incline highway for about 25-30 miles. I was watching the temps and it did rise slightly above 200 but then would come back down to like 180. Truck has always used antifreeze since I bought it. I was leery about buying it because the antifreeze looked like there was head gasket repair put into it. When I questioned the seller about it he said that he had a blown head gasket last fall and used the repair to get home and then changed the gaskets. He said the 6.5's were known for bad head gaskets so I bought this story. Also there was a new IP pump installed with the updated PMD module so I figured the guy would not have spent the 1000.00 to install the pump if the head gaskets were questionable. Now that it always uses antifreeze I am questioning weather the heads might be slightly cracked. i am thinking that since it does not overheat and since the antifreeze does not bubble that it may just be head gaskets. But i can not afford to have the truck down very long so I bought two new heads and I plan on doing the entire thing tomorrow. By the way I get paid mileage for using the truck for work and i have nearly paid for the truck 1.5 times in mileage in 10 months. So a few dollars for a new top end is peace of mind with all of the traveling I do. Oh yeah the upper radiator hose is stiff or hard and it builds pressure in the reservoir which i think i read there should not be any pressure in the reservoir. I don't quite understand why there should not be any as it tees directly into to the lower radiator hose and it has a pressurized radiator cap on it.
__________________
VIN 1GTHK33F0RJ737771
1994 K3500 crew cab 4x4 non- dually
Walt's Air Filter Upgrade
4" Turbo Back Exaust
No Muffler no Cat
Homemade Boost Controller
Boost Gauge, EGT Gauge, Trans Temp
B&M Transmission Aluminum Pan
Remote PMD with #9
Marine Injectors
Aftermarket cylinder heads
Walt's cooling upgrade w/Duramax fan and clutch.
199,000 miles
BF Goodrich A/T's. 265/75-R16


Reading, Pennsylvania
Reply With Quote
  #10  
Old 12-20-2010, 12:40 PM
jrogers jrogers is offline
Junior Member
 
Join Date: Nov 2010
Posts: 3
Default

i lose about a gallon of coolant every 250-300 miles. yes the low coolant light comes on. it does it cold or hot doesnt matter the outside temp. water has been replaced. thats all i know. it has 170,000 miles on it. if i tow something like my camper it seems to leak faster.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.